What's new

Welcome!

By registering with us, you'll be able to buy addons, discuss your problems and get support.

SignUp Now!

Bug Info not displaying

Status
Not open for further replies.
Forum version
XenForo 2.1.x

Dragonfruit

QuickThread
Joined
Sep 13, 2019
Messages
2
Hi,
I've installed it, and it doesn't show on any styles, including the default.

FYI, I've installed it in a closed development board.

Running the latest version of Xenforo, no other addons installed. Was only installing this because I'm making style customizations, and wanted to see how it's affecting loading speed.

Thanks
 

Draupnir

One of the many
Joined
May 29, 2019
Messages
77
Hello Dragonfruit,

We hope your ticket regarding Page Generation Stats and Time has been addressed to your satisfaction. This ticket has now been closed.

If your ticket has not been resolved, you can reply to this thread at any point in the next 7 days in order to reopen the ticket, afterwards this thread will be closed.

Please do not reply to this thread if your ticket has been resolved.

Thank you.
AnzahTools
 

Draupnir

One of the many
Joined
May 29, 2019
Messages
77
Hello Dragonfruit,

As we have not heard back from you, your ticket regarding Page Generation Stats and Time has now been closed.

If your ticket has not been resolved, please feel free to start a new support ticket and link back to this ticket.

If you have time, please leave a review on XenForo.com's Resource Manager.

Thank you.
AnzahTools
 
Status
Not open for further replies.

Page Generation Stats and Time

Seller
Draupnir
Release date
Last update
Total downloads
26
Customer rating
0.00 star(s) 0 ratings
Top